Billet publié par la firme d’analyse de sécurité TrustWave https://www.trustwave.com/Resources/SpiderLabs-Blog/CVE-2017-5521–Bypassing-Authentication-on-NETGEAR-Routers/

La nouvelle à été rapidement relayée sur différents site et blog, donc il est judicieux d’appliquer au plus vite la mise à jour corrigeant la faille de sécurité.

Netgear à rapidement réagit et à mise en ligne les mises jour pour régler cette faille

Parmi les routeurs touchés, voici les liens pour accéder à la page de téléchargement de la mise à jour:

Nous recommandons fortement d’utiliser des firmware alternatif tel que Tomato ou DD-WRT, qui ne présentent pas ces failles et sont généralement plus vite corrigées en cas de détection.

De manière générale vous pouvez toujours vous tourner vers des solutions open-source comme pfSense, qui est un système de pare-feu très puissant, de plus grâce à la grande communauté qui travaille à améliorer le produit et à le sécuriser cela en fait un produit très sécuritaire.

faille, hack, internet, netgear, routeur, Sécurité